Форумы | Открытые форумы | Smart-RT & OL | SURT7500 XLI with DC Bus Overvoltage

Автор Сообщение

brainscan81

#1|18.08.2019 01:57

Откуда: Лиссабонpt

Возраст:

Группа: Пользователь

Сообщения: 3

Hello,

First of all, I'm sorry writing here in english, hope you don't mind.

I'm opening this post with hope someone could help me with a UPS problem, the model in question is SURT7500XLI, it started giving problems:

1 - with the battery LEDs - 00001 - Invert Fault (Hardware Fault)
   with a help from an eletrical technican, he replaced the IC1403, IC1404, IC1407, IC1408, according to a simple doc/schematic we found on the internet.

2 - after replacing the IC's, I got an error with the battery LEDs - 01000 - DC Bus Overvoltage
      from here, he is unable to go further to solve this situation because he doesn't have any additional documentation and/or schematic to diagnose this.

So we are at this point where we don't know what to do with this, and the only thing weird we found is that measuring the +400v with UPS off/standby, it measures around 398v, and also charge the batteries. If I turn ON the UPS, measuring the +400v, it spikes till around 480v and triggers the LEDs error - 01000 - DC Bus Overvoltage.

With this situation, can someone here provide some ideas where we should look to make some additional checks or what additional components should be replaced to solve this problem?

Thank you for your attention,
Kind regards

Added 2 days later:

Hello,

I'm adding some additional information for the previous post about the error of DC BUS Overvoltage

 - the DC BUS Overvoltage, happens with the UPS connected to utility power, and also happens by running only with batteries

 - the only reason I see to trigger the error, is by measuring the +400v and PGround, which when UPS is turned ON, the voltage goes up to 480v and triggers the error. the excess voltage also happens the sameway by measuring the -400v and PGround

 - the battery voltage is measured fine, it gives the total capacity of the cartridges.

 - if the UPS is just pluged to the utility power without turning ON, the batteries get charged.

At the moment, I've bought a cheap APC 640-0763H REV08 Card, just to see if it solves the problem.

anyway, if someone has any idea on how or in what to look, please leave me a message.

Some photos of the error and equipment: https://imgur.com/a/Uxif2HF

thank you,
Kind regards


Отредактировано: brainscan81 (20.08.2019 09:45, 4 недели назад)

Alexei

#2|22.08.2019 07:01

Откуда: Минскby

Возраст: 47

Группа: Веб-мастер

Сообщения: 1612

Поблагодарили: 371 раз

Hi

May be it is CPU PCB failure.  Try to find working CPU board and replace it for checking.

Добавлено 12 минут спустя:

Check IC903 , IC904  on 640-0761


Отредактировано: Alexei (22.08.2019 07:14, 3 недели назад)
С уважением,
Алексей

brainscan81

#3|22.08.2019 09:01

Откуда: Лиссабонpt

Возраст:

Группа: Пользователь

Сообщения: 3

I've been doing some more through measurements by myself, and I did some videos too, so you can view better my problem: 
- Measuring the +400v DC Bus voltage activity: https://youtu.be/RvoyTVJn6tU 
- Measuring the -400v DC Bus voltage activity: https://youtu.be/yWPW_ZnyQug 

All the measurements were made with the UPS connected to utility power. 
And by doing those measurements I came to the conclusion that only the +400v Bus gets an excess voltage. I'm sorry about my mistake...

Anyway, if you don't mind, can you please check those 2 youtube videos, so you can have a more clear idea on whats happening.

About the IC903 and IC904, I've looking in the PDF found on internet, and it was also mentioned to check those 2 IGBT's too in case 400v DC Bus was not ok.
After seeing the videos, do you still think the IC903 and IC904 should be the problem?

About finding a working CPU board, thats something more difficult for me to find another one...

Alexei

#4|23.08.2019 06:41

Откуда: Минскby

Возраст: 47

Группа: Веб-мастер

Сообщения: 1612

Поблагодарили: 371 раз

I think that the problem is PFC and charger , maybe because CPU get wrong measuring about voltage on DC bus or from charger.


Отредактировано: Alexei (03.09.2019 12:29, 2 недели назад)
С уважением,
Алексей

brainscan81

#5|29.08.2019 16:54

Откуда: Лиссабонpt

Возраст:

Группа: Пользователь

Сообщения: 3

The weird thing is that the batteries get charged with the ups connected to the utility power in standby mode (FAN only).

Anyways, I'm still waiting for the 2 IGBT's IC903 and IC904, to replace them and see if it solves de problem.

I'll keep this post updated.