Форумы | Открытые форумы | Smart-UPS | Accidentially cleared EEPROM on Smart-UPS 5000RM (SUA5000RM I5U)

Автор Сообщение

Ste Fan

#1|29.01.2019 10:53

Откуда: Salzburgat

Возраст:

Группа: Пользователь

Сообщения: 2

Hello there,

I have an APC Smart-UPS 5000 RM I5U with a NMC 9617. I recently replaced the batteries a few months before and did the runtime calibration a couple of times. My original problem was that the UPS had very little runtime at a load of 9 % (only like 20 minutes). I did some googling and stumbled across the Battery constant issue. I´ve decided to give it a shot...well, afterwards you always learn something for the future.

I did follow the guide over at http://joeteck.com/apc.htm. I fired up a Windows XP with Hyperterminal, connected to the UPS with no issues, got into the PROG mode and accidentially pressed strg+y, which cleared the EEPROM. Now the UPS thinks that it is a Smart-UPS 450, wrong voltages and wrong line frequency etc. 

My current status is that I got the correct model setting back, however I´m still missing the ,,Smart Constants" for my UPS. Does someone here have the same model as mine and wouldn´t mind taking a screenshot with APC-FIX? 

Kind regards

Alexei

#2|30.01.2019 07:14

Откуда: Минскby

Возраст: 46

Группа: Веб-мастер

Сообщения: 1587

Поблагодарили: 353 раза

Hi

 

Try :  4 - 20 ,  5 - F2 , 6 - FA  ,  0 - 91

С уважением,
Алексей

Ste Fan

#3|30.01.2019 19:06

Откуда: Salzburgat

Возраст:

Группа: Пользователь

Сообщения: 2

Hello Alexei,

 

the values you provided worked right away. After adjusting the voltages the UPS is now back in working condition. Thank you (and also your tool that helped me out during this issue).

 

Kind regards