Форумы | Открытые форумы | Smart-UPS | Smart UPS 1000, плата 640-7734D_REV04

Автор Сообщение

andrewju

#1|03.01.2018 16:53

Откуда: Moscowru

Возраст: 48

Группа: Пользователь

Сообщения: 9

Поблагодарили: 1 раз

(сообщение отредактировал, чтобы убрать лишнее)

Всех с наступившим Новым годом! :)

Достался мне Smart UPS 1000, не новый, примерно лет пятнадцати... Плата обозначена как 640-7734D_REV04.

При включении, во время прохождения теста, начинает мигать сдетодиодами по-центру: Online горит постоянно, а остальные - Boost, Trim, On-Battery, Overload и Replace Battery - мигают.
 

RY1 и RY2 поменял в профилактических целях, заодно заменил все емкости 22мкФ. Но попутно обнаружил короткозамкнутый Q18 - полагаю, это был драйвер реле RY2. Вот, нашел его (Q18) на схеме:

 

2018-01-03_apc_smart_1000_ic_schematics.

 

 

Как я выяснил, Q18 - это STD5NE10 в корпусе TO-251. Поменял, но проблема не решилась. На всякий случай прозвонил плату вокруг него. R9 в порядке (49.9K), дальше дорожка идет прямо к ноге процессора. Померял напряжение на этой ноге в момент запуска и тестирования - тишина... Сначала решил, что может порт процессора подгорел. Но взял похожий исправный Smart SUA1000I. У него во время включения и тестирования реле BOOST также не задействуется. Значит, проблема не в этом.

 

В итоге вернулся к тому, с чего начинал: при включении, во время самотестирования, начинают мигать светодиоды по-центру.  При этом диод Online горит постоянно, а остальные - Boost, Trim, On-Battery, Overload и Replace Battery - мигают. Причем не равномерно мигают, а как-то с разной частотой - больше, скорее, похоже на "два длинных - два коротких", хотя частота моргания "плавает" (это я, наверное, уже придираюсь).

 

При пропадании внешнего питания (220В), UPS переключается на АКБ и работает нормально, при этом "цветомузыка" на передней панели пропадает. Как только питание восстанавливается, аппарат переключается обратно на питание "из розетки" и снова начинает мигать.

На плате кроме, собственно, напряжения батарей, вижу также напряжения +5, +12 и -8.8В.

 

Подключил Network Management Card (AP9619), в логе увидел следующие ошибки:

08.01.2018     02:53:50     UPS: Refused a self-test; UPS is overloaded.
08.01.2018     02:53:50     UPS: A battery charger fault exists.

 

Померял напряжение на батарее: примерно 28.5В. А с отключенной батареей напряжение на проводах скачет от 29 до 35В - что-то перебор.

Померял напряжение на исправном Smart'е - 27.8В что с батареей, что без нее.


Отредактировано: andrewju (08.01.2018 00:05, 1 неделя назад)

Сказали спасибо: Alexei [09-01-2018]

Alexei

#2|09.01.2018 16:20

Откуда: Минскby

Возраст: 45

Группа: Веб-мастер

Сообщения: 1545

Поблагодарили: 315 раз

Не знаю в чём дело. Если разберётесь, напишите здесь, пожалуйста.

С уважением,
Алексей