Форумы | Открытые форумы | Back-UPS | Не стабильно работает Back-UPS cs 500

Автор Сообщение

m.a.n84

#1|13.05.2016 06:04

Откуда: Ashgabattm

Возраст: 38

Группа: Пользователь

Сообщения: 32

Поблагодарили: 5 раз

Проблема: при работе от батарей ИБП издаёт звуковой сигнал как будто скоро отключится по причине разряда батарей, но нагрузку держит нормально, батареи заменены на новые. В чём может быть пречина, в железе или в настройках ИБП.

Alexei

#2|13.05.2016 06:26

Откуда: Минскby

Возраст: 50

Группа: Веб-мастер

Сообщения: 1648

Поблагодарили: 430 раз

Есть ли коммуникационный порт в ИБП ?  Если порта нет, то можно попробовать подключить нагрузку около 30% и дать поработать от батарей несколько минут, если не поможет, то нужно смотреть что с EEPROM. Сделать копию с заведомо исправного такого же ИБП.  Можно просто удалить EEPROM из платы... грубо, но помогает. :)

С уважением,
Алексей

m.a.n84

#3|13.05.2016 11:06

Откуда: Ashgabattm

Возраст: 38

Группа: Пользователь

Сообщения: 32

Поблагодарили: 5 раз

А ка удалить EEPROM, и что это такое не подскажите.

Камне пришли 10 шт. таких УПС. 4 шт. я определил не исправности, о них потом отпишу, а остальные всё работает, питание даёт, заряд на АКБ есть, переключение с сети на АКБ нормально. Но есть какое-то не понятная причина, при разряде АКБ до 1-2% он начинает часто пищит и при попытки подать питание на ИБП он не включается питание (On Line) и в дальнейшем выключается это все действия при нагрузки. Это так должно быть или как. 

И ещё я скачал с интернета программу PowerChute Personal Edition 3.0.2 но он почему-то не все УПС-ки нормально показывает. На некоторых нет мониторинга и настройки это от чего может быть.

Добавлено 18 часов спустя:

 А како из мекрух EEPROM падскожите.

Добавлено 2 часа спустя:

Вроде разобрался если я не ошибаюсь то  EEPROM это IC 7, тепнрь у меня вопрос, а как и чем вы его прошивали, или её можно просто отпоять и всё?


Отредактировано: m.a.n84 (14.05.2016 07:52, 6 лет назад)

Alexei

#4|18.05.2016 05:41

Откуда: Минскby

Возраст: 50

Группа: Веб-мастер

Сообщения: 1648

Поблагодарили: 430 раз

попробуйте удалить EEPROM из платы и запустите ИБП без неё.  Если всё будет хорошо работаать, так и оставляйте.

С уважением,
Алексей

Izumkin

#5|18.05.2016 16:25

Откуда: Новосибирскru

Возраст:

Группа: Пользователь

Сообщения: 4

#3481 m.a.n84:

А ка удалить EEPROM, и что это такое не подскажите.

Камне пришли 10 шт. таких УПС. 4 шт. я определил не исправности, о них потом отпишу, а остальные всё работает, питание даёт, заряд на АКБ есть, переключение с сети на АКБ нормально. Но есть какое-то не понятная причина, при разряде АКБ до 1-2% он начинает часто пищит и при попытки подать питание на ИБП он не включается питание (On Line) и в дальнейшем выключается это все действия при нагрузки. Это так должно быть или как. 

И ещё я скачал с интернета программу PowerChute Personal Edition 3.0.2 но он почему-то не все УПС-ки нормально показывает. На некоторых нет мониторинга и настройки это от чего может быть.

Добавлено 18 часов спустя:

 А како из мекрух EEPROM падскожите.

Добавлено 2 часа спустя:

Вроде разобрался если я не ошибаюсь то  EEPROM это IC 7, тепнрь у меня вопрос, а как и чем вы его прошивали, или её можно просто отпоять и всё?

 А ревизия платы какая? У меня на плате (640-0287F-Z_REV17) ic7 - это источник опорного напряжения. EEPROM я вообще найти не могу (((

m.a.n84

#6|19.05.2016 11:19

Откуда: Ashgabattm

Возраст: 38

Группа: Пользователь

Сообщения: 32

Поблагодарили: 5 раз

Ревизия платы 640-0245D-04, номинал микросхемы  Ic7 (93с46)

Другая ревизия платы 640-0565А-Z_REV06, там номер на плате ic6 тодже номинал (93с46)

Alexei

#7|24.05.2016 10:09

Откуда: Минскby

Возраст: 50

Группа: Веб-мастер

Сообщения: 1648

Поблагодарили: 430 раз

Можно удалять только в в модели ИБП где нет коммуникационного порта сзади ИБП.  В моделях, в которых есть коммуникационный порт, нужно калибровать.

С уважением,
Алексей

m.a.n84

#8|25.05.2016 14:55

Откуда: Ashgabattm

Возраст: 38

Группа: Пользователь

Сообщения: 32

Поблагодарили: 5 раз

Алексей у меня так и выходит половина УПС нормально стали работать ревиз платы 640-0245D-04, правда мониторинга нет, а другой ревиз 640-0565А-Z_REV06   что-то странно себя ведёт, как полностью всех сделаю диагностику потом отпишу причины. Мне бы прошивку на них рабочею я бы пере прошил их обои, программатор нашёл, у вас случайно нету прошивки от рабочей УПС? 

Alexei

#9|25.05.2016 15:31

Откуда: Минскby

Возраст: 50

Группа: Веб-мастер

Сообщения: 1648

Поблагодарили: 430 раз

640-0565А  калибруется через - этот вариант

С уважением,
Алексей