Автор Сообщение

RAN

#3890|17.04.2017 19:15

Откуда: Москваru

Возраст: 49

Группа: Пользователь

Сообщения: 28

Поблагодарили: 8 раз

Добрый вечер, товарищи. Совсем измучил SURT3000XLI. ЗУ работает совесем непонятно как. Силовая часть ЗУ проверена Q731 и Q730, F303,304 целые, конденсаторы и резисторы целые, трансформатор звониться нормально. ИБП стартует и тест проходит, при отсоединении АКБ, ИБП отключается. Фактическое напряжение на АКБ при включенном ИБП повышается до 254 Вольт и судя по всему готово подниматься и дальше. В APC-fix не получается изменить реальное значение напряжения АКБ, АЦП воспринимает 254 Вольта реальных, как 187 Вольт, при попытке увеличить программно вольтаж, сваливается в значение 001.00, больше 187 Вольт выставить не даёт. Не понятно что делать. :(

Добавлено 16 часов спустя:

Ситуация немного изменилась! :) После замены АКБ, теперь поправить реальное напряжение получилось. Теперь зарядка просто не включается.

Добавлено 3 часа спустя:

Приятно поговорить с умный человеком! :) Может быть кому поможет, проблема решена. Засада была в том, что не проходил сигнал на затворы транзисторов Q731 и Q730. Непропай трасформатора на плату (первичная обмотка не звонилась). После пропайки ножек обмотка зазвонилась, сигнал стал проходить и ЗУ заработало. Для того, чтобы заменить Q731 нужно выпаять трансформатор, так как он перекрывает винт крепления Q731 на радиатор, трансформатор хиленький, видимо при выпайке получился разрыв на одной из ножет отпаялась проволочка. Поэтому будьте аккуратнее и проверяйте после впайки обмотки!

Добавлено 4 месяца спустя:

Добрый вечер, товарищи. Дабы не заводить новую ветку, в связи с тем, что попался аналогичный ИБП SURT3000XLI, пишу здесь. Собственно снова проблема с ЗУ данного ИБП. А именно, силовая часть ЗУ и обвязка в норме, но ЗУ работает некорректно. При включении в сеть без нагрузки ЗУ включается, напряжение заряда 218 Вольт АКБ заряжаются (сами АКБ новые) при подключении к ИБП нагрузки, начиная примерно с 18% от номинала, напряжение заряда начинает падать, начиная с ~ 200 Вольт, выскакивает ошибка ЗУ и ИБП переходит в байпас, если не дожидаться появления ошибки ЗУ и отключить нагрузку от ИБП, напряжение ЗУ восстанавливается до 218 Вольт и АКБ начинают заряжаться. В APC Fix в свойствах SURT в разделе + Bat Charge стоит реальное значение текущего напряжения, в разделе - Bat Charge всегда 0. Предохранители F704 и F703 целые. Просьба направить на путь истинный, может кто-то что-то подскажет по данному вопросу? 


Отредактировано: RAN (23.08.2017 21:11, 2 года назад)

Сказали спасибо: Alexei [19-04-2017]