Форумы | Открытые форумы | Smart-RT & OL | SURT3000XLI не заряжает батареи

Автор Сообщение

-=EvR=-

#3125|12.03.2015 08:20

Откуда: Кишиневmd

Возраст: 44

Группа: Сервис-инженер APC

Сообщения: 119

Поблагодарили: 21 раз

Через F703 F704 напряжение +/-400в подается на блок заряда батарей. Если он не работает, то при отключении батарей ИБП просто выключается. Странно что стояли по 4А. Я даже в 10 000-ке видел максимум 3А. Они часто обрываются при сильной разрядке батарей (долго лежали или убитые). По этой причине скорее всего и хлопнуло. Попробуй подзарядить батареи отдельно (ЛАТР, диодный мост, Вольтметр и Амперметр) на батареи подавать не больше 2-3А пока напряжение не подымется до номинала 90В или если зарядка в паре то 210-218в. Итолько после этого вставлять в ИБП. Так же проверить на емкость и ESR С796. Предохранители ставь не больше 3А.

Про большой желтый конденсатор C770, я уже говорил: проверить ESR. R878 и C770 связаны, если кондер неисправен, то может греться резистор. Хотя я его никогда не трогал. Резистор на 7Вт не зря стоит, если дым не идет, а он ощутимо теплый при работе, думаю это нормально.

После восстановления зарядника, отключить батареи и замерить напряжение заряда если нужно, подкорректировать програмно. Оно не должно плавать и быть строго 218 В!

После всего этого при работе ИБП проверить, через гипертерминал, показания входного и выходного напряжения! Подключить нагрузку (у меня 500 Вт и 1000 Вт) и посмотреть правильно он ее видит. Вообще то желательно пройтись по всей таблице Системы Команд. Уверен что прийдется кое что корректировать.

Нельзя впихнуть невпихуемое.<br />
Но если очень постараться ...

Сказали спасибо: Alexei [12-03-2015], Terrax [12-03-2015]